Ask Your Question
0

java installation for LO 6.3.5.2 on Mac 10.15.6

asked 2020-07-23 08:14:25 +0200

Tonyb gravatar image

What version of Java JDK / JRE is required for Macintosh OS version 10.15.6 and LibreOffice Base 6.3.5.2 and where is it stored on the Macintosh system

MacBook Pro (15-inch, 2016) version 10.15.6 Quad-Core Intel Core i7 RAM 16 GB

LibreOffice 6.3.5.2

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-07-23 08:56:19 +0200

Opaque gravatar image

updated 2020-07-23 09:23:35 +0200

Hello,

there is no special version requirement, but there is a requirement to install JDK (not JRE) on macOS. Check here to download: https://www.oracle.com/java/technologies/javase-downloads.html

If Oracle License doesn't fit your situation (no personal use only), you may use https://adoptopenjdk.net/


PS: JDK installs into /Library/Java/JavaVirtualMachines/jdk-<version>.jdk/ but generally you don't need to know the path, since LibreOffice will find your installation automatically.

Hope that helps.

edit flag offensive delete link more

Comments

@Opaque: Thank you for your quick response. Shortly after asking the question I found the relevant files. Of course!!!

Tonyb gravatar imageTonyb ( 2020-07-23 10:53:20 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-07-23 08:14:25 +0200

Seen: 14 times

Last updated: Jul 23