How do I stop my files being automatically write-protected

asked 2020-08-19 04:24:09 +0100

JYI International gravatar image

how do I stop the documents I write from coming up as write protected the first time I open them after saving as an .ods or .odt file. It is infuriating having to go && resave them altering the file name & ending up with 2 exact same files with slightly different names.

edit retag flag offensive close merge delete

Comments

Are you on Windows? It might be to do with Windows bizarre Fast Boot "feature". See question 92234 .

I had turned Fast Boot off in the past, but I had a Windows update some months ago that turned it on silently. I am pretty sure for the week or so before I discovered it and turned it off, was when I suffered the Read Only thing

Earnest Al gravatar imageEarnest Al ( 2020-08-19 05:04:18 +0100 )edit

Might be your anti-virus too. See https://support.microsoft.com/en-us/o...

Earnest Al gravatar imageEarnest Al ( 2020-08-22 08:27:37 +0100 )edit