Ask Your Question
0

Re: Calc -Displaying zero in fields with zero values

asked 2020-09-24 15:31:55 +0100

ndm36 gravatar image

I have opened a Microsofet Excel file in Calc which has been set not to display zeros in fields with zero values. However when I print the zeros are shown. How do I prevent this from happening?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-09-24 15:47:06 +0100

Opaque gravatar image

updated 2020-09-24 15:49:42 +0100

Hello,

to not print zero values, you need to unset:

Format -> Page... -> Tab: Sheet -> Section: Print -> Option: [ ] Zero values

image description

Hope that helps.

edit flag offensive delete link more

Comments

Many thanks. I just could not find the setting.

ndm36 gravatar imagendm36 ( 2020-09-24 15:54:31 +0100 )edit

If the answer fixed your problem, please consider to click the check mark (✔) next to the answer. Thanks in advance ...

Opaque gravatar imageOpaque ( 2020-09-24 16:06:05 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-09-24 15:31:55 +0100

Seen: 19 times

Last updated: Sep 24