Ask Your Question
0

Change x-axis of line chart to present years [closed]

asked 2013-12-09 08:00:43 +0100

liberseek gravatar image

updated 2013-12-11 23:42:46 +0100

manj_k gravatar image

I have a very basic issue. How can I change the x-axis of a line chart to show years in the following way:

1990 1991 1992 1993 1994 ...

When I click on formatting x-axis I can only choose from Automatic, Text, Date. None of them helps me with what I want.

The chart is presented below:

image description

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-16 16:28:49.253602

4 Answers

Sort by » oldest newest most voted
1

answered 2013-12-10 17:42:18 +0100

horst gravatar image

You can also change the chart from line to x-y-scatter. Use the years as x-axis. The years will be displayed as labels on the x-axis.

edit flag offensive delete link more

Comments

Thanks horst. Your answer is correct. I was simply using the wrong chart type to plot years.

liberseek gravatar imageliberseek ( 2013-12-12 22:31:58 +0100 )edit
1

answered 2013-12-09 21:17:16 +0100

Regina gravatar image

In the format x-axis dialog go to dialog page "Numbers". Uncheck "Source Format" and enter the format code for years manually, which is YYYY for English language.

If the automatic does not detect, that your labels are years, use the dialog page "Scale" to explicitly set the field "Type" to item "Date". If it is still wrong, check whether your data has really dates as labels.

edit flag offensive delete link more
0

answered 2013-12-10 16:01:10 +0100

ROSt52 gravatar image

updated 2013-12-10 16:02:01 +0100

Additionally, to @Regina's excellent advice, does your data table has a column (or row) with the year number in it? If so is the column (or row) identified as x-axis value? I recommend to check this.

edit flag offensive delete link more
0

answered 2013-12-10 23:25:58 +0100

David gravatar image

updated 2013-12-10 23:43:53 +0100

This just adds a bit of detail to @ROSt52's answer. I had a hard time figuring this out (and got stumped at the same point you did!), but in the chart wizard it came in the second step:

Chart wizard

The "trick" was to ensure that the text for the intended labels was in the first row/column of the selected area of cells to be plotted on the chart. That did it for me.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-12-09 08:00:43 +0100

Seen: 2,821 times

Last updated: Dec 10 '13