editing a form letter after printing to file [closed]

asked 2013-12-11 12:56:16 +0200

campanula gravatar image

updated 2015-10-05 01:59:33 +0200

Alex Kemp gravatar image

This problem has come up before, but is closed as the original poster did not reply to a suggested solution, (which didn't work).

Using Version: 4.1.3.2 Build ID: 410m0(Build:2) Operating system: Kubuntu 12.04 LTS, using the repository http://ppa.launchpad.net/libreoffice/ppa/ubuntu precise main

I'm using the form letter to print address labels: I set up the form fields, attached the data source and the correct table then went to print > print form letter > print to file.

So far fine. But when I opened this file (to see if I had made any mistakes, or if any addresses didn't fit on a label and needed manually adjusting), I had the following error when attempting to edit:

Readonly content cannot be changed. No modifications will be accepted

The document itself is not read-only - the permissions were set to user (me) read and write, and I can add extra pages at the end then save - it's just the content of the labels which I can't change. Similar files made with previous versions of LibreOffice do not have this problem.

Please could someone let me know how to 'unprotect' or un-read-only this section? Many thanks for your help!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-05 01:59:44.819561

Comments

I have a similar problem with a single page document (.doc) originally written using MS Word. My current version of LO id 5.0.0.5 (Windows 7 Pro) but this has been an on going problem I've had with the same docoment for 3-4 years. It is a membership document so every year the dates in it need changing. The only solution I've found so far is to edit it with MS Word which seems a bit drastic but I have been unable to find a way in LO to uprotect a table cell to allow editing of the document.

Nick B gravatar imageNick B ( 2015-08-18 11:19:16 +0200 )edit