Ask Your Question
0

"-" initiates a strikethrough

asked 2020-10-27 22:31:42 +0200

zamboknee@gmail.com gravatar image

Was working on my resume with LIbreWriter (7.0.2.2) when after typing in a "-" and then entering my text, Libre would automatically start inserting strikethrough on my text. Is this a hotkey thing I don't know about or is this a bug? Thanks

edit retag flag offensive close merge delete

Comments

Isn't it -beforeand-after the word you are typing causes a strikeout?

Opaque gravatar imageOpaque ( 2020-10-27 23:37:26 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-10-27 22:56:08 +0200

Opaque gravatar image

Hello,

deactivate setting
Tools -> AutoCorrect -> AutoCorrect Options ...-> Tab: Options -> Option: [x] [x] Automatic *bold*,/italic/,-strikeout- and _underline_

image description

Hope that helps.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-10-27 22:31:42 +0200

Seen: 68 times

Last updated: Oct 27 '20