Ask Your Question
0

LO non stable in mavericks writing hebrew [closed]

asked 2013-12-24 12:47:34 +0100

josefcarel gravatar image

updated 2015-11-16 18:36:17 +0100

Alex Kemp gravatar image

After upgrading to Mavericks I start to get an error when i try to write in hebrew. The cursor jumps back after each letter and also all the writen line move a littel bit back and the first letter remined hidden. I hope thi is a known bug and LO developpers are workimg to find a solution.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-16 18:36:26.236149

Comments

What is your LibreOffice version? If not using the latest then download and install: https://www.libreoffice.org/download - if problem still appears then please report a bug to bug tracker: https://www.libreoffice.org/get-help/bug/

L-user gravatar imageL-user ( 2013-12-24 19:47:10 +0100 )edit

I see you have logged this as fdo#73028, also fdo#72873. There seems to be a "meta" LTR bug report at fdo#43808 which is worth watching. I can confirm that on Linux Mint (13) with LibO Writer 4.1.4.2, I don't get this behaviour.

David gravatar imageDavid ( 2013-12-25 13:06:01 +0100 )edit

Yes, I have LO also in Linux Mint as a virtual machine but I would like to work with LO also in my Mac with Mavericks

josefcarel gravatar imagejosefcarel ( 2013-12-25 18:28:16 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-12-25 10:39:17 +0100

josefcarel gravatar image

I have the last version of LO 4.1.4.2

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-12-24 12:47:34 +0100

Seen: 44 times

Last updated: Dec 25 '13