Ask Your Question
1

Default to saving CSV as Unicode UTF-8 [closed]

asked 2014-01-08 10:53:49 +0200

ec gravatar image

updated 2014-01-08 23:16:24 +0200

oweng gravatar image

When I try to save csv the default is Western Europe and sometimes I forget to change it to UTF-8. How can I set UTF-8 as the default option?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-18 13:27:26.024302

1 Answer

Sort by » oldest newest most voted
1

answered 2014-01-08 23:15:45 +0200

oweng gravatar image

It appears to use the locale setting from the operating system. Under GNU/Linux my default is UTF-8. Bug fdo#55236 has been raised to get this behaviour altered to use the previously selected setting.

edit flag offensive delete link more

Comments

@ec, you can add you info to the bug oweng provided. But don't spam. Just write the version (try using the latest) you are using and operating system name and version. This is the info to developers that this problem still appears.

L-user gravatar imageL-user ( 2014-01-09 07:56:52 +0200 )edit

Question Tools

2 followers

Stats

Asked: 2014-01-08 10:53:49 +0200

Seen: 5,623 times

Last updated: Jan 08 '14