Ask Your Question
0

LibreOffice and ppt files slide cut off

asked 2014-01-09 02:55:35 +0100

Carito gravatar image

updated 2014-01-10 12:40:54 +0100

oweng gravatar image

Hello, using the latest release. Have been tyring to open a ppt, pptx and odp file. Using my lenovo yoga pro laptop. Well when I open the presentations in any format they look great. When I click slide show though I got problems. I just installed this and have not changed any settings but cannot figure out why its doing this.

BTW when I try this on my dekstop computer it works fine.

When I click slideshow, I see "part" of two slides on the screen at the same time. Actually I see about 1/3 of a slide then a vertical black bar then a 1/3 rd of the next slide. Click the screen etc advances the slides but look the same. Exit slide show and everything looks normal.

Can ANYONE help me. I really need something for school to use for presentations.

Thx!

edit retag flag offensive close merge delete

Comments

Also wanted to say that you can see a tiny little hourglass in the top corner of the slide that never goes away in slideshow mode

Carito gravatar imageCarito ( 2014-01-09 03:41:14 +0100 )edit

The hourglass may be the mouse cursor. This particular issue sounds like bug fdo#45649.

oweng gravatar imageoweng ( 2014-01-09 10:28:36 +0100 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2014-01-09 07:53:37 +0100

L-user gravatar image

You can do the following:
1. See if you have the latest LibreOffice product from Hep | About menu if not install the latest from: https://www.libreoffice.org/download
2. If problem does not go away then please report a bug at bug tracke (I can't reproduce this so it is maybe something specific): https://www.libreoffice.org/get-help/bug/
3. Try looking for your graphic drivers for your operating system and try to update it. Is LibreOffice the only product this problem is appearing on.
4. You can also download Microsoft PowerPoint Viewer free to download and use (but this product is only for presenting presentation - you can't edit in this tool, for editing you need full PowerPoint product - not free): http://www.softpedia.com/get/Office-tools/Other-Office-Tools/PowerPoint-Viewer.shtml

edit flag offensive delete link more
0

answered 2015-02-19 05:13:22 +0100

Hi, I am facing this annoyance also... Like OP, I do NOT have slideshow issue with Apache OpenOffice or Microsoft Viewer. It is not just Microsoft Office-created slides which have the hiccup; even LibreOffice Impress created slides have the problem. I am running LibreOffice 4.3.5.2 with Windows 8.1 (64-bit) in 3200x1800 hi-res screen resolution on a Lenovo Yoga 3 Pro. I provided the screen resolution just in case it is the cause of the issue.

edit flag offensive delete link more
0

answered 2014-01-09 08:22:26 +0100

ROSt52 gravatar image

@Carito - should the good advice from @L-user not lead to a solution please advice on
- the LibO version you are using ("the latest" is not precise enough - the OS you are using
- and how the ppt, pptx and ods versions were created
- what do you see when you use the MS PowerPoint viewer @L-user is proposing
- what OS and what application SW you are using on your desktop computer

edit flag offensive delete link more

Comments

Thanks! I downloaded the latest version of Libre. Im using Windows 8.1. I installed OpenOffice and Microsoft Viewer and they display the same files fine. Only happens in Libre.

Apparantly it might be a mute point. Almost all these ppt files are created in Office. We connect to the school and download the powerpoints to use locally etc. Well in neither OpenOffice or Libre do any of them work with sound. I mean they all have embedded sound from the instructors. We were told in class today that we would have to purchase Office because the sounds do not work outside of that.

Carito gravatar imageCarito ( 2014-01-10 00:03:56 +0100 )edit

Sound and movies works fine in LibreOffice. You can test this out by downloading sample files from: http://techslides.com/sample-webm-ogg-and-mp4-video-files-for-html5/ and use Insert | Movie and Sound.

Please report a bug to bugtracker: http://qa.libreoffice.org/feedback/ and write in which version of LibreOffice and Apache OpenOffice did you test, also write in which Microsoft Office version did you test.

If possible - presentation is not private - attach the file to bug tracker.

L-user gravatar imageL-user ( 2014-01-10 16:54:36 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2014-01-09 02:55:35 +0100

Seen: 2,055 times

Last updated: Feb 19 '15