Ask Your Question
0

Version Incompatibility. Incorrect file version. [closed]

asked 2014-01-20 17:07:01 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I recently reinstalled my Ubuntu and LibreOffice but now when I try to open my saved files I get this error.

Version Incompatibility. Incorrect file version.

Is there a way that I can convert the files to the more recent Libreoffice Calc? Or am I doomed to have to remake the formats?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 16:54:54.452431

Comments

What file format (ODS, XLS, XLSX) are the files? Under which application (Excel 2013, 2010, 2007, Apache OpenOffice, LibreOffice, OpenOffice.org ) where they created?

oweng gravatar imageoweng ( 2014-01-21 00:26:45 +0200 )edit

I got the same error trying to open a .odt file.

Qsiris gravatar imageQsiris ( 2014-03-06 16:02:57 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-02-28 18:53:39 +0200

cmart gravatar image

I get the same error, trying to open a .docx file in LibreOffice 4.1.3.2. running in xubuntu 13.10 32 bit. I assume the file was created in a recent version of ms office.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-01-20 17:07:01 +0200

Seen: 2,317 times

Last updated: Mar 01 '14