Ask Your Question
1

How to disable AutoCorrect/Automatic arrows in Impress?

asked 2021-01-22 09:07:45 +0200

gaylie gravatar image

Every time I write "->" it turns it into "→" and I have to manually change it back. I tried to take it out of the Replace List in Tools -> AutoCorrect Options..., but it's not listed there at all. Only "-->", which doesn't fix my issue.

Is there any other way to turn this off, or alternatively turn of AutoCorrect altogether?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2021-01-22 10:24:28 +0200

I tried to take it out of the Replace List in Tools -> AutoCorrect Options..., but it's not listed there at all. Only "-->", which doesn't fix my issue.

It is there, listed below all the :foo: stuff, under .*->.* entry, where .* is for "any character", allowing to use the replacement rule when -> is not a standalone thing.

Note that the replacement list is language-specific, so if you use several languages in your documents, you might need to remove the entry in all related sections.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-01-22 09:07:45 +0200

Seen: 37 times

Last updated: Jan 22