Ask Your Question
0

Writer 4.1.4.2 in Spanish. Index Edition does not work. [closed]

asked 2014-01-28 16:43:24 +0100

Veset gravatar image

updated 2016-02-19 05:53:21 +0100

Alex Kemp gravatar image

I am trying to format an eBook for publishing on Amazon and I'm using Writer 4.1.4.2 in Spanish. I have inserted a user index in my text and I cannot edit it now to delete duplicated titles because Help indications are uselees. No way to unprotect and delete wrong entries in my index. What can I do? Thanks for your help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 05:53:32.574701

2 Answers

Sort by » oldest newest most voted
0

answered 2014-01-28 19:22:50 +0100

carnendil gravatar image

The automatically-generated indices generally should not be manually edited for content. If the undesired index entries no longer exist as sections in the document, updating the index should do the job. For this:

  1. Click anywhere in the index.
  2. Right-click and select Update Index/Table from the pop-up menu.

However, it is possible to do the manual edition of the index; for this:

  1. Click anywhere in the index.
  2. Right-click and select Edit Index/Table from the pop-up menu.
  3. Click the Index/Table tab
  4. De-select (un-check) the option Protected from manual changes.

More information on the Writer Guide, section Updating, Editing, and Deleting Indexes and Tables of Contents (en español).

edit flag offensive delete link more
0

answered 2014-01-29 16:06:15 +0100

Veset gravatar image

I do what you say, I have unprotected the index but nothing happens when I delete the duplicate entry. I save the new file on the same name, close Writer, open the file and the duplicate title is always there. I imagine I must write it again. Still a question , is it possible to have an index without page numbers ?

edit flag offensive delete link more

Comments

Have you tried creating the index anew? If the duplicate entry still occurs, you might have to check the configuration of your index or whether you have duplicate text or heading within your document. Check the Writer Guide. As for your other question, I suggest you ask it separately.

carnendil gravatar imagecarnendil ( 2014-01-29 18:45:59 +0100 )edit

I'll do what you say because I dont find any other possibility. Concerning you suggestion for the other question I have already posted a separate one and it is solved. Thanks for your help

Veset gravatar imageVeset ( 2014-02-01 22:35:14 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-01-28 16:43:24 +0100

Seen: 74 times

Last updated: Jan 29 '14