Why do chart legends in Libre Office 4.2.0.4 (the latest version) appear as blank gray boxes [closed]

asked 2014-01-31 05:33:16 +0200

Jamesff gravatar image

updated 2016-02-19 05:32:40 +0200

Alex Kemp gravatar image

Libre Office Version: 4.2.0.4 Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba7

Problem description: Chart legends display as blank gray boxes

Steps to reproduce: 1. create a table with two or more series of values in calc 2. create a line chart with those series and insert a legend

Current behavior: Chart legends display as blank gray boxes; cannot edit them in any way

Expected behavior: chart legends display properly - with series names and symbols

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-19 05:32:57.972363

Comments

Same problem! All my 4.1 spreadsheets with embedded graphs show the same issue. Annoying, to say the least.

Diabolus gravatar imageDiabolus ( 2014-02-01 18:51:11 +0200 )edit

I did not have this problem with 4.1.x, only 4.2.0.4, the latest version.

Jamesff gravatar imageJamesff ( 2014-02-01 23:39:55 +0200 )edit

Just discovered - I have one spreadsheet chart on which the chart legend appears perfectly fine under 4.2.0.4, but on all other spreadsheets with chart legends, I get a gray box with no text or symbols in it. I cannot figure that out.

Jamesff gravatar imageJamesff ( 2014-02-12 05:43:01 +0200 )edit

Just installed 4.2.1.1 and bug is fixed.

Jamesff gravatar imageJamesff ( 2014-02-20 23:10:58 +0200 )edit