Ask Your Question
0

[bug?] How to remove character formatting with one command/button? [closed]

asked 2014-02-01 22:11:16 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi,

Win 8, x64, C2D, Dell, 8 GB RAM. In our company we have just moved from OO 3.2.1 to LO 4.1.4, and unfortunately it is not the best choice. Many reasonable for a fast editing work behaviours, options present in OO here are gone. Among them there is some buggy thing in removing character formatting: when I change some signs kerning and position, underline and some other formatting I cannot restore Default font and paragraph by using option "Clear/remove formatting". It changes paragraph style to Default, but does not change character formatting, ie. kerning, color and others stay the same, formatted, not cleared. In OO it worked perfectly: using one option from the Style list "Remove formatting" was clearing any additional formatting, and restoring pure Default style with the default character look.

Now, in LO, to get the same result I have to MANUALLY remove all the additional character formatting, that is marking characters, RMB, Character and setting all the changed format to default. Then Enter and I am happy. ;)

Any clue?

Truly grateful for some solution, Piotr

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 06:47:07.631376

1 Answer

Sort by » oldest newest most voted
1

answered 2014-02-02 04:25:52 +0100

oweng gravatar image

updated 2014-02-03 23:01:01 +0100

If you apply the Default Style character style to the selected text it will remove any applied character style.

EDIT: Note that applying the Default Style character style will not remove any direct formatting. Direct formatting is removed via Format > Clear Direct Formatting....

edit flag offensive delete link more

Comments

Thank you, oweng, I did it. And surprisingly, sometimes it works, sometimes--leaves even simple formatting like bold. And then the only way to remove it is to mark all the text Bold, and then turn it off. One option for clearing all the text, paragraph, character to default should be available to be sure one works on clear text.

frankaen gravatar imagefrankaen ( 2015-05-07 22:55:35 +0100 )edit

Question Tools

2 followers

Stats

Asked: 2014-02-01 22:11:16 +0100

Seen: 649 times

Last updated: Feb 03 '14