Ask Your Question
0

Letterhead input [closed]

asked 2014-02-09 10:57:50 +0200

geoff gravatar image

how do I input details into letterhead please? on File/wizards/letters "letterhead input" is greyed out. I want to be able to personalise letters I send?

Can you please help me?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 09:33:22.126993

1 Answer

Sort by » oldest newest most voted
0

answered 2014-02-10 03:37:34 +0200

ROSt52 gravatar image

I am observing the same in LibO 4.1.4.2 on XP/SP3 and could not find a solution to change:
- Letterhead
- Recipients and sender
- Footer

I feel this is a bug, because the other wizards are working (no greyed out text).

Workaround: Open a Writer file and create the letter head and layout you want to have an save it (File > Save as template). This gives you more freedom in the layout and logos you want..

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-02-09 10:57:50 +0200

Seen: 307 times

Last updated: Feb 10 '14