We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

How to disable drag cursor (hand pan) in Impress

asked 2021-03-18 16:17:29 +0200

mitarthshende gravatar image

updated 2021-03-18 16:55:09 +0200

In impress file, whenever I move my mouse pointer over the text box the drag cursor (hand pan) comes automatically, is there any way how to disable this drag cursor (hand pan), so that I can only see the mouse pointer? What is the keyboard shortcut to enable the drag cursor (hand pan) whenever I need it at significant time? Other times, I don't want it to be displayed on the screen everytime. This drag cursor is used to move the text box around the slide. After saving a file in .pptx format, whenever the mouse pointer is moved over the first letter of the sentence in the text box, it automatically switches from pointer to drag cursor which should not happen, as we are moving it over the text it should change immediately to edit cursor which is not happening. I have to move the mouse pointer over the middle of the sentence and then that edit cursor shows up.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2021-03-18 17:08:52 +0200

LeroyG gravatar image

updated 2021-03-19 00:20:09 +0200

Choose menu Tools - Options… - LibreOffice Impress- General, and check Allow quick editing and Only text area selectable.

See more on LibreOffice Help.

Tested with LibreOffice 6.4.7.2 (x86); OS: Windows 6.1.

image description image description


Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-03-18 16:17:29 +0200

Seen: 132 times

Last updated: Mar 19