Ask Your Question
1

how to enable urdu writing in libreoffice writer v4.1??? [closed]

asked 2014-02-17 07:50:24 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

i am unable to write urdu in libreoffice writer. help will be greatly appretiated saif

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 10:48:47.666588

Comments

Please indicate your operating system and LO version. Thanks.

oweng gravatar imageoweng ( 2014-02-19 00:29:22 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-02-17 08:24:37 +0200

ROSt52 gravatar image

updated 2014-02-18 04:39:54 +0200

I hope I have the solution for you!

Tools > options > languages setting > languages > CTL > scroll down and select Urdu.

image description

The change between Western, Asian, and CTL languages is a normaly driven by your OS and depends also on the keyboard etc. what you have.

edit flag offensive delete link more

Comments

The OP will also need to ensure they have: (1) language support in the operating system; (2) keyboard support in the operating system. Note that currently there is no Urdu language pack available for LO. In February 2012 a request was first made to help produce the required localisation files for LO. This still appears to be a work-in-progress.

oweng gravatar imageoweng ( 2014-02-19 00:40:25 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-02-17 07:50:24 +0200

Seen: 985 times

Last updated: Feb 18 '14