Ask Your Question
0

autofilter not showing all field names

asked 2021-05-01 11:49:09 +0200

pjosephsuk gravatar image

I have Autofilter set on for Columns A to AK. I can see the little downward arrow on each column but when I go to column A, B, C etcetera and try to do a "standard filter" the "field selection" comes up for the Field names in columns A to AF but there is no option for the field names in columns AG to AK. So a big chunk of columns not shown in the list of fields.

I have tried turning autofilter off and back on but the problem remains.

I have not already set any selection choices, so this is the only selection active at the time.

edit retag flag offensive close merge delete

Comments

Can't confirm this on (I do see 37 entries to select from - column AK is 37th column )

Version: 7.1.3.2 / LibreOffice Community
Build ID: 47f78053abe362b9384784d31a6e56f8511eb1c1
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: kf5
Locale: en-US (en_US.UTF-8); UI: en-US; Calc: threaded
Opaque gravatar imageOpaque ( 2021-05-01 15:49:45 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2021-05-02 18:51:12 +0200

erAck gravatar image

You may have defined a database range comprising only columns A to AF. Check Data -> Define Range... and modify the Range reference to include columns up to AK. Though when recreating AutoFilter, buttons should had been applied to only columns A to AF as well if that was the case.

edit flag offensive delete link more

Comments

Thanks for the tip.You are absolutely right - there was indeed a database range for my sheet from A to AF. So, like you advised I modified the range to include columns up to AK and hey presto, it worked. Thanks again for the great answer.

pjosephsuk gravatar imagepjosephsuk ( 2021-05-02 19:24:29 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-05-01 11:49:09 +0200

Seen: 24 times

Last updated: May 02