Comment styles default to double-spaced? [closed]

asked 2014-03-08 22:03:13 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I grade a lot of papers using Writer. When I add a comment, sometimes (but not always), the comments will default to double line spacing. I can't find a style to control this, and it doesn't happen in every document. When there's 30+ comments in a paper, it becomes a hassle to open the Format Paragraph menu each time to switch to single spacing.

Anyone have ideas why this is happening, and how I can force all comments to conform to the same style without having to click on each one?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-20 06:51:39.535770

Comments

Are you using Insert > Comment, or just trying to put a comment between the lines?

Tinkerer gravatar imageTinkerer ( 2014-03-09 15:22:40 +0100 )edit

I am also having this issue, though it's cropped up in ONE document so far out of the ~20 I've edited in the past two weeks. I'm using Ctrl-Alt-c to add a comment.

tbechtold gravatar imagetbechtold ( 2015-02-11 17:42:49 +0100 )edit