Ask Your Question
0

which java do i use with LiberOffice 4.1.5.3

asked 2014-03-12 20:00:53 +0100

STEVEN gravatar image

updated 2015-09-11 01:50:10 +0100

Alex Kemp gravatar image

I am running LiberOffice 4.1.5.3 I now have Java 6.38. can I use a later version??

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-12 23:35:15 +0100

m.a.riosv gravatar image

updated 2014-03-13 01:48:58 +0100

Yes you can, but it must be a 32 bits version if your Operating System is a Windows 64 bits version.

edit flag offensive delete link more

Comments

1

@mariosv, only for Windows (only 32bit build available) and MacOS (because there was, at least initially, a problem with the new 64bit build). GNU/Linux (x86_64 build) works fine with 64bit Java. @STEVEN Java v6u45 and v7u51 both work OK with LO, although MacOS 10.9.x reportedly has a complicated upgrade process.

oweng gravatar imageoweng ( 2014-03-13 00:39:18 +0100 )edit

@oweng, thanks for detail, I don't why, but I was thinking the question was about windows.

m.a.riosv gravatar imagem.a.riosv ( 2014-03-13 01:48:15 +0100 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2014-03-12 20:00:53 +0100

Seen: 93 times

Last updated: Mar 13 '14