Ask Your Question
0

extension oracle-pdfimport fails to load [closed]

asked 2014-03-22 22:29:02 +0200

inlander gravatar image

updated 2015-09-10 01:27:16 +0200

Alex Kemp gravatar image

When I use the extension manager to enable the oracle-pdfimport extension, I get the following error:

loading component library failed: file:///C:/Users/.../AppData/Roaming/LibreOffice/4/user/uno_packages/cache/uno_packages/lu4wxsq9.tmp_/oracle-pdfimport.oxt/pdfimport.uno.dll

This is an extension recommended to me to manipulate PDF's, downloaded from the Oracle Web site at http://extensions.services.openoffice.org/en/project/pdfimport .

Any help would be appreciated. TIA. Inlander

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 08:52:32.881229

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-22 22:53:24 +0200

m.a.riosv gravatar image

You don't need the extension, it is part of LibreOffice. When you open a pdf file it is opened in Draw.

http://ask.libreoffice.org/en/question/18201/pdf-import-does-not-show-in-extension-manager/

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-03-22 22:29:02 +0200

Seen: 2,242 times

Last updated: Mar 22 '14