Ask Your Question
0

Email address linking in Calc- works in 3.5.7.2, not in 4.1.3.2 [closed]

asked 2014-03-29 21:52:23 +0200

xerion567 gravatar image

updated 2015-09-09 20:29:32 +0200

Alex Kemp gravatar image

When I enter an email address into a cell in Calc it automatically gets formatted into a mailto: link. Clicking on the cell in Calc 3.5.7.2 (Ubuntu 12.04 - Gnome3) results in starting a new email to that address, but clicking on the cell in Calc 4.1.3.2 (Mint 16 - Cinnamon) does nothing. Both machines are using Thunderbird for email.

I can get the desired functionality by ctrl-clicking, but the inconsistency is confusing for new users (Excel behaves as 3.5.7.2). What could be causing this?

Also the formatting for the email link is a dark grey background with dark blue text (in Mint 16), making it difficult to read. Is there a way to change this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 16:13:03.121595

2 Answers

Sort by » oldest newest most voted
2

answered 2014-03-29 22:18:14 +0200

m.a.riosv gravatar image

The option is in Menu/Tools/Options/LibreOffice/Security/Security options and warnings - Options.

edit flag offensive delete link more

Comments

Thank you very much, that did the trick!

xerion567 gravatar imagexerion567 ( 2014-03-30 03:51:41 +0200 )edit
0

answered 2014-03-30 01:02:12 +0200

oweng gravatar image

updated 2014-03-30 01:03:27 +0200

To set the colour of a hyperlink use Tools > Options... > LibreOffice > Appearance and then:

  • General section > the "Unvisited links" and "Visited links" entries change the foreground text colour.
  • Text section > the "Field shadings" entry changes the background shading colour.
edit flag offensive delete link more

Comments

Perfect! Thank you!

xerion567 gravatar imagexerion567 ( 2014-03-30 03:52:22 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-03-29 21:52:23 +0200

Seen: 519 times

Last updated: Mar 30 '14