Ask Your Question
0

In typing "book," LibreOffice supplies "booksaturday." What is the problem? [closed]

asked 2012-06-11 15:39:41 +0200

Slim2u gravatar image

Error in suggested text

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 22:54:23.985910

1 Answer

Sort by » oldest newest most voted
2

answered 2012-11-09 15:58:35 +0200

petermau gravatar image

booksaturday is an entry in the collected words of the Autocorrect Word completion list. see TOOLS > AUTOCORRECT OPTIONS > WORD COMPLETION

There are options for ENABLE WORD COMPLETION and COLLECT WORDS

Either turn off the options you do not want to use and / or find the incorrect collected entry such as booksaturday and delete it.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-06-11 15:39:41 +0200

Seen: 86 times

Last updated: Nov 09 '12