Ask Your Question
2

I have Version: 4.2.0.4. Why does it say there are no updates? [closed]

asked 2014-04-10 16:55:18 +0100

Roedy Green gravatar image

updated 2020-07-20 19:21:59 +0100

Alex Kemp gravatar image

I have 4.2.0.4 installed. I click "check for updates". It says there are none. I look on the download page and it says the latest version is 4.2.3.

Do you delay autoupdates for some reason?

I have Windows 7 home edition 64 bit.

Even if I have to manually do the update, check updates should accurately tell me if one is available.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by bjoern-michaelsen
close date 2014-07-31 13:36:32.900255

Comments

It depends in part what operating system you're on, and you don't mention. Might it be Windows? Other OS's have different ways of handling it. I'm on Linux Mint and get autoupdates outside of LibO itself. Also, although not very helpful, see the documentation - it might be you need to manually update anyway.

David gravatar imageDavid ( 2014-04-10 22:07:56 +0100 )edit

I have the same problem. Also Win 7 64 bit, and LO 4.2.0.4. Must be a bug. Previous versions always indicated an update when available, even for sub-versions.

robert8946 gravatar imagerobert8946 ( 2014-04-17 06:19:53 +0100 )edit

I have the same problem. Also Win 7 64 bit, and LO 4.2.2.1

Marian gravatar imageMarian ( 2014-04-21 23:14:33 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-05-20 19:58:34 +0100

manj_k gravatar image

updated 2014-05-20 19:59:14 +0100

See [Libreoffice-qa] Fwd: are there any known bugs about online update not working in 4.2?

"Fixed the problem. The version-hash that was formerly advertised with one character less than the actual one, now is the full hash."

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2014-04-10 16:55:18 +0100

Seen: 827 times

Last updated: May 20 '14