Ask Your Question
1

How do you open a file in Writer with its correct name instead of as Untitled 1? [closed]

asked 2014-06-02 12:33:07 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Am using newly installed LibreOffice 4.1.6.2 English UK) as replacement for OpenOffice in Win XP Professional (SP3). It may be something I altered in options but I haven't found the answer.

Most of my files are ODT but some are DOC, WPD and RTF.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-24 11:35:05.678723

Comments

If you double-click on an existing file from File Manager, doesn't the "real" name appear in the title bar? For me (Ubuntu), "Untitled 1" only comes up if I start Writer without "specifying" a file, or if I click on "File > New text document".

David gravatar imageDavid ( 2014-06-02 15:30:26 +0200 )edit

How do you "open" the file, e.g. Right-click > Open, Double-Click, File > Open, drag to title bar? What is your setting for "Use LibreOffice Dialogs" in Tools > Options > LibreOffice > General > Open/Save dialogs?

Regina gravatar imageRegina ( 2014-06-02 19:42:00 +0200 )edit
1

@JBachS - thanks for the update - and good to know you sorted it! One suggestion: beneath your comment there should be a link that says "convert to answer" - please do this so your solution will be more visible to others who might have this problem. Also, it means we can "up-vote" your reply. :)

David gravatar imageDavid ( 2014-06-03 08:52:56 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-06-03 01:26:24 +0200

JBachS gravatar image

Thank you David and Regina. Problem solved. If I double-clicked on the file in My Computer it would open Untitled 1. If I right click I have now found that I have options including to open the file I want to open or to simply open Writer. I checked the settings you pointed me to Regina and found that I had checked Open Save Dialogs which meant nothing to me at the time. However I unchecked this and consequently the programme opens by double clicking on the file as I have always done. I had previously googled and found a number of people had come up against the same problem without finding a solution. Although it is obvious to me now what the Open Save dialogs means, I think the option needs to have a "further information here" added. I've used word processors right back to Wordstar, but unfamiliarity ... (more)

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-06-02 12:33:07 +0200

Seen: 665 times

Last updated: Jun 02 '14