Ask Your Question
0

uninstall 3.5.3 asking for 3.5.1 [closed]

asked 2012-07-01 18:00:08 +0200

Leo gravatar image

updated 2015-10-15 15:57:18 +0200

Alex Kemp gravatar image

I have downloaded 3.5.4 multi.msi to my W7 desktop. I have tried to uninstall version 3.5.3 of LibO using windows uninstall in Programs and Features, but it will not uninstall. It is asking for the source 3.5.1 (???). Windows CP shows the installed version as 3.5.1.102, but I installed from the downloaded multi.msi for 3.5.3 (in WE it shows as 3.5.3).

LibO 3.5.4 will not upgrade either. It is asking for 3.5.1 also.

I have screen shots if that will help. I will send them if it is allowed.

I have tried using command prompt to try to install 3.5.4 in admin mode but it is not working for me. This is what I typed... msiexec /i LibO_3.5.4_Win_x86_install_multi.msi It did not work. I need a full set of instructions if this is the only way to get this to work. Can anyone help me.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-15 15:58:38.332190

Comments

I have already checked task manager and there are no instances of soffice or quickstart running. Why is the 3.5.4 install asking for 3.5.1 install package? I can send screen shots ... is it allowed?

Leo gravatar imageLeo ( 2012-07-03 00:23:13 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2012-07-02 16:56:40 +0200

qubit gravatar image

updated 2012-07-02 16:57:32 +0200

Hi, If uninstalling LO isn't working for you, please follow the uninstall directions described by @Pedro on this question. It seems like the uninstallation process gets hung up with running processes.

If you're still having problems, let us know :-)

edit flag offensive delete link more
0

answered 2012-07-03 00:14:53 +0200

Leo gravatar image

Thank you for your response. I followed the suggestion in your post however there were no instances of soffice running or quickstart running in the task manager. The problem I have seems to be quite different. Why is the installer asking for the LibO_3.5.1 installation package ? May I send my screen shots?

edit flag offensive delete link more

Comments

Sure, feel free to post a screenshot on this question. I just 'followed' this question, so I'll get an email whenever you upload a screenshot or post an update.

qubit gravatar imagequbit ( 2012-07-06 17:35:58 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2012-07-01 18:00:08 +0200

Seen: 173 times

Last updated: Jul 03 '12