Ask Your Question
0

Can't change default styles [closed]

asked 2014-07-14 00:06:46 +0100

yanpas gravatar image

There are paragraph styles called header (heder1, 2 etc.). When I edit them (I edit indention) and save - there are no affect. Even resetting to default values. I have indents 0.76cm. Is it possible to edit default styles and which values do you have? Maybe I need to reset my LO?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2016-02-29 17:00:28.624564

Comments

How did you edit your paragraph styles? Detailed steps are needed to understand your problem. Which LibO version and which OS are you using? Can you attach a sample file? (Be aware that this forum is public and show only a content suitable!)

ROSt52 gravatar imageROSt52 ( 2014-07-14 08:34:28 +0100 )edit

@yanpas, are the paragraph styles named "Header 1" or "Heading 1"?

oweng gravatar imageoweng ( 2014-07-14 12:58:07 +0100 )edit

I edit styles pressing F11-> then choose style and click edit. Then apply. https://www.dropbox.com/s/vpv06xwr5oa... This is example. I can't change indention of bold styled paragraph. @oweng My LO localization is russian, so I translated it in Google @ROSt52 LO 4.2.5.2 OS - Ubuntu 14.04

yanpas gravatar imageyanpas ( 2014-07-14 16:50:00 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-07-15 04:55:25 +0100

oweng gravatar image

Thanks for clarifying and providing an example document. I can edit the Heading 1 style OK under Crunchbang 11 x86_64 running v4.2.5.2 Build ID: 61cb170a04bb1f12e77c884eab9192be736ec5f5:

edit indents and spacing

Any changes to the indentation or bold setting (Font tab) are reflected as expected. It may be an issue with the Ubuntu-provided variant of LO, in which case have a look on the Launchpad for a related bug report.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-07-14 00:06:46 +0100

Seen: 731 times

Last updated: Jul 15 '14