Ask Your Question

Newly added sheets not showing correct default cell style [closed]

asked 2014-07-15 03:01:37 +0200

Scully gravatar image

updated 2015-09-01 15:35:50 +0200

Alex Kemp gravatar image

I created a spreadsheet template in which I modified the Default cell style to increase the font size from 10pt to 11pt (LiberationSans). This template is set to only have one sheet to start with.

When I open a new spreadsheet, Sheet #1 displays correctly, according to the template. When I add additional sheets, the gridlines/cell sizes do not change to reflect the larger font size. But the font size section on the toolbar and actual text typed into the sheet do reflect the correct template style.

If I manually apply the modified default style to the newly added sheet, then it displays correctly.

The screenshots below use 22pt font for illustration.

Sheet #1 displays correctly:

image description

Newly added Sheet #2 does not:

image description

I'm using LibreOffice Version: Build ID: 420m0(Build:2), installed from the official repository on Linux Mint 17, Cinnamon 2.2 desktop.

Thanks for any help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-29 16:53:31.532769

2 Answers

Sort by » oldest newest most voted

answered 2014-07-15 18:21:08 +0200

ROSt52 gravatar image

updated 2014-07-16 10:00:18 +0200

@Scully - I made a test using LibO on XP and get the same result like you show it in your screen shots.

You found a bug.

May I ask you to post a bug report here:
and post the bug number again here to enable others to add comments.

- Click into the top right corner of the spreadsheet to select all cells
- Format > Rows > Optimal Height > OK
and you get all cells in the right size for your new font.

@Kevin Suo reported also an additional fast workaround:

Select all cells of the new sheet, then double-click between two row labels to auto adjust height.

edit flag offensive delete link more

answered 2014-07-15 22:21:11 +0200

Scully gravatar image

updated 2014-07-15 22:21:41 +0200

Thanks. Bug report has been submitted, #81397:

I included this workaround: Select all cells in the new sheet, and manually apply the modified Default cell style by any usual means. The row heights will adjust to the correct value for the font size chosen in the modified Default style.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2014-07-15 03:01:37 +0200

Seen: 401 times

Last updated: Jul 16 '14