Ask Your Question
0

Cannot turn off the online help [closed]

asked 2014-07-19 21:20:16 +0100

hawran.diskuse gravatar image

updated 2015-08-31 22:39:32 +0100

Alex Kemp gravatar image

Hi, I've downloaded the fresh version of LibreOffice v.4.2.5.2 tar files: LibreOffice_4.2.5_Linux_x86-64_deb_helppack_en-GB.tar.gz LibreOffice_4.2.5_Linux_x86-64_deb_langpack_en-GB.tar.gz LibreOffice_4.2.5_Linux_x86-64_deb.tar.gz (I do want the offline help)

Then I've installed LibreOffice_4.2.5_Linux_x86-64_deb, LibreOffice_4.2.5_Linux_x86-64_deb_langpack_en-GB, and LibreOffice_4.2.5_Linux_x86-64_deb_helppack_en-GB, without obvious errors.

However, when I try to invoke whatever help from the application, it starts my webbrowser. WHY?

It's strange as that installation procedure worked with my 4.2.4 version. What's wrong?

Regards, hawran.diskuse

SOME INFO: Xubuntu:

lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 14.04 LTS Release: 14.04 Codename: trusty

$ aptitude search "~i~nlibre"

i calibre - e-book converter and library management
i A calibre-bin - e-book converter and library management
i libdjvulibre-text - Linguistic support files for libdjvulibre
i libdjvulibre21 - Runtime support for the DjVu image format
i libobasis4.2-librelogo - LibreLogo toolbar for LibreOffice 4.2 Writer .5.2
i libreadline5 - GNU readline and history libraries, run-time libraries
i libreadline6 - GNU readline and history libraries, run-time libraries
i libreoffice4.2 - Brand module for LibreOffice 4.2 .5.2
i libreoffice4.2-base - Base brand module for LibreOffice 4.2 .5.2
i libreoffice4.2-calc - Calc brand module for LibreOffice 4.2 .5.2
i libreoffice4.2-debian-menus - LibreOffice 4.2 desktop integration
i libreoffice4.2-dict-en - En dictionary for LibreOffice 4.2 .5.2
i libreoffice4.2-dict-es - Es dictionary for LibreOffice 4.2 .5.2
i libreoffice4.2-dict-fr - Fr dictionary for LibreOffice 4.2 .5.2
i libreoffice4.2-draw - Draw brand module for LibreOffice 4.2 .5.2
i libreoffice4.2-en-gb - Brand language module for LibreOffice 4.2 .5.2
i libreoffice4.2-en-us - Brand language module for LibreOffice 4.2 .5.2
i libreoffice4.2-impress - Impress brand module for LibreOffice 4.2 .5.2
i libreoffice4.2-math - Math brand module for LibreOffice 4.2 .5.2
i libreoffice4.2-ure - UNO Runtime Environment .5.2
i libreoffice4.2-writer - Writer brand module for LibreOffice 4.2 .5.2
i A libresid-builder0c2a - SID chip emulation class based on resid
i menulibre - advanced FreeDesktop.org compliant menu editor

$ aptitude search "~i~nobasis"

i libobasis4.2-base - Base module for LibreOffice 4.2 .5.2
i libobasis4.2-calc - Calc module for LibreOffice 4.2 .5.2
i libobasis4.2-core01 - Core module for LibreOffice 4.2 .5.2
i libobasis4.2-core02 - Office core module for LibreOffice 4.2 .5.2
i libobasis4.2-core03 - Office core module for LibreOffice 4.2 .5.2
i libobasis4.2-core04 - Office core module for LibreOffice 4.2 .5.2
i libobasis4.2-core05 - Office core module for LibreOffice 4.2 .5.2
i libobasis4.2-core06 - Office core module for LibreOffice 4.2 .5.2
i libobasis4.2-core07 - Office core module for LibreOffice 4.2 .5.2
i libobasis4.2-draw - Draw module for LibreOffice 4.2 .5.2
i libobasis4.2-en-gb - Language module for LibreOffice 4.2, language en_GB .5.2
i libobasis4.2-en-gb-base - Base language module for LibreOffice 4.2, language en_GB .5.2
i ...











(more)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-29 23:31:49.035440

1 Answer

Sort by » oldest newest most voted
0

answered 2014-07-20 01:18:35 +0100

oweng gravatar image

updated 2014-07-20 01:51:23 +0100

Refer the answer here. Given you are using the en-GB helppack the UI setting must also be set to en-GB for the offline help to work.

edit flag offensive delete link more

Comments

??? AFAIK there are only two packages language specific there: - langpack - helppack

What do you mean by "the UI setting must also be set to en-GB", plese?

hawran.diskuse gravatar imagehawran.diskuse ( 2014-08-24 18:37:22 +0100 )edit

@hawran.diskuseTools > Options... > LibreOffice > Language Settings > Languages > Language of section > set the User Interface option to use the same language as the downloaded offline helppack.

oweng gravatar imageoweng ( 2014-08-28 14:35:30 +0100 )edit

Yes, it seem to be working. Thank you, oweng.

hawran.diskuse gravatar imagehawran.diskuse ( 2014-08-30 15:32:12 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-19 21:20:16 +0100

Seen: 200 times

Last updated: Jul 20 '14