Ask Your Question
0

Problem with pptx files and Fontwork [closed]

asked 2014-07-25 00:31:07 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

When I add Fontworks to a slide, save it in pptx and then open it at my office (MS 2010) it has changed entirely and sometimes I have a problem even opening it.

Thanks for any help

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 13:09:35.024408

Comments

I see your problem, but what is the question you would like help with?

bencomp gravatar imagebencomp ( 2014-07-26 00:55:26 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-07-25 03:09:57 +0200

ROSt52 gravatar image

updated 2014-07-25 03:11:04 +0200

LibO works hard on matching the always changing MSO formats. The problem is that MS does not follow the international odf-standard and has even formatting problems in their own versions of MSO.

I recommend to file a bug report here https://www.libreoffice.org/get-help/...

Additionally I recommend to stay as long as possible in LibO's native format, next export to pdf and only if there is no other solution, save in a MSO format.

An interesting document to read is https://wiki.documentfoundation.org/F...

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-07-25 00:31:07 +0200

Seen: 236 times

Last updated: Jul 25 '14