Ask Your Question
0

How do I stop "accept change" every time I cut and paste? [closed]

asked 2014-08-07 04:50:51 +0200

Macnerd gravatar image

updated 2016-03-01 21:24:27 +0200

Alex Kemp gravatar image

I have version 4.2.5.2. Every time that I cut & paste, I have to go back & click "accept change". Why do I have to do that? I didn't have to do that in the previous version. It is very annoying. How do I stop it?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 21:24:34.905887

1 Answer

Sort by » oldest newest most voted
2

answered 2014-08-09 11:50:30 +0200

oweng gravatar image

Ensure Record Changes is turned off.

edit flag offensive delete link more

Comments

Thank you for answering my question. I don't know how it changed. I guess that it changed when I upgraded to the current version. It didn't do it before I upgraded & I wasn't aware of the "record changes" feature. I've followed the directions. I haven't tried editing the document since I made the change. This solves the problem. Thank you.

Macnerd gravatar imageMacnerd ( 2014-08-10 14:38:09 +0200 )edit

I haven't done an upgrade recently, but had the same problem. I've no idea how 'Track Changes - Record' and 'Track Changes - Show' got turned on, but this solved the problem.

ChrisOfBristol gravatar imageChrisOfBristol ( 2017-08-16 16:11:09 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-08-07 04:50:51 +0200

Seen: 91 times

Last updated: Aug 09 '14