Ask Your Question
0

Vertical text not working [closed]

asked 2014-08-19 20:24:23 +0100

PHR gravatar image

updated 2016-03-02 12:50:44 +0100

Alex Kemp gravatar image

Hi,

I have just updated to Ubuntu 14.04. In this version, libreoffice no longer supports vertical text in Chinese writing. Usually I could find it in PAGE but it no longer worked. Could you tell me how to solve this problem?

Thank you!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-02 12:50:55.545621

1 Answer

Sort by » oldest newest most voted
0

answered 2014-08-20 00:54:13 +0100

Naruhiko gravatar image

Hi,

Which version of LibreOffice you use? In Ubuntu 14.04, LibreOffice 4.2 is default. Now I have LibreOffice 4.2beta and LibreOffice 4.3 in my environment, Ubuntu 14.04. For me, vertical writing works well in Japanese to select "format -> page -> page tab -> text direction" to "Right-to-left (vertical)"

Please describe your procedure in more detail; e.g., about language setting, and which font you use.

edit flag offensive delete link more

Comments

I have updated Libreoffice to 4.3.0.4 and your method also don't work in this version. There is no TEXT DIRECTION in PAGE which I could change words to vertical style.

PS. I am writing in Chinese using Chinese-chewing typeing method, but Libreoffice is in English. The font I use the most is AR PL Uming CN.

PHR gravatar imagePHR ( 2014-08-20 04:42:48 +0100 )edit

Sorry long time no response. Have you checked "Option > Language Settings > Languages > Default language for documents > Asian," and select "Chinese (xxx)"? In my case, I checked it set the lang to "Japanese" and I can see TEXT DIRECTION setting in PAGE. If unchecked, I have no TEXT DIRECTION.

Naruhiko gravatar imageNaruhiko ( 2014-08-25 13:31:43 +0100 )edit

Question Tools

2 followers

Stats

Asked: 2014-08-19 20:24:23 +0100

Seen: 712 times

Last updated: Aug 20 '14