Ask Your Question
0

Windows 8.1 photo app won't show photos [closed]

asked 2014-08-20 02:57:05 +0100

adhall75 gravatar image

updated 2016-03-01 21:52:20 +0100

Alex Kemp gravatar image

I loaded all my photo/videos to the pictures library. I can view them by clicking on the folders. When I use the photo app it shows most folders as empty. I saw a post about Libre Office changing the file "KindName". Anybody have any insight on this issue?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 21:52:51.189715

1 Answer

Sort by » oldest newest most voted
0

answered 2014-08-20 03:19:17 +0100

ROSt52 gravatar image

I assume that the photo app is not a LibO application and this here is a LibO help forum. If I am right, may I suggest you look in the internet for a solution.

edit flag offensive delete link more

Comments

This seems like an appropriate place to ask this question.The web post I saw seemed to indicate that LibraOffice-which I installed- may be responsible for changing the "KindName".

adhall75 gravatar imageadhall75 ( 2014-08-20 05:25:41 +0100 )edit

Then please wait a moment until someone with knowledge about "KindName" sees your question.

ROSt52 gravatar imageROSt52 ( 2014-08-20 07:46:59 +0100 )edit

And please don't attempt to provide an answer you know nothing about

adhall75 gravatar imageadhall75 ( 2014-08-21 01:35:32 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2014-08-20 02:57:05 +0100

Seen: 196 times

Last updated: Aug 20 '14