Ask Your Question
0

Base will not work on Mac OS X 10.10 Yosemite [closed]

asked 2014-09-18 13:10:08 +0100

Søren gravatar image

updated 2016-03-05 12:00:00 +0100

Alex Kemp gravatar image

When I start Base I get a prompt telling me to install Java Runtime Environment on my Mac.

But Java JRE Version 8 Update 20 is allready installed.

Any sugestions?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 12:00:27.370393

Comments

@ratrace: Don't use XP anymore, it's dead and targeted.

rautamiekka gravatar imagerautamiekka ( 2014-09-18 13:19:01 +0100 )edit

There was a problem with Base under Mac OS 10.9 with Java 7 (fdo#74683). This was fixed for v4.2.1 and v4.3.0. Which version of LO are you using?

oweng gravatar imageoweng ( 2014-09-21 08:56:58 +0100 )edit

The Yosemite beta warns to install version 6 Apple Java instead off version 8.20. If this is installed everything works.

Pim gravatar imagePim ( 2014-10-10 16:05:33 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-10-20 11:54:10 +0100

oweng gravatar image

updated 2016-03-05 20:58:38 +0100

It appears this may be bug fdo#74877. There is evidently nothing LO can do to address this dependency (on Apple Java for Mac OS X) as it seems to come from the version of Java supplied by Oracle.

EDIT: Refer answer here.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-09-18 13:10:08 +0100

Seen: 3,420 times

Last updated: Mar 05 '16