Ask Your Question
0

How can I write 'ñ' in Libreoffice for Mac? [closed]

asked 2014-10-09 20:03:02 +0200

deliotmperez gravatar image

Can't find the 'ñ' in the special characters table.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-04 20:30:39.624605

3 Answers

Sort by » oldest newest most voted
1

answered 2014-10-11 14:47:17 +0200

Alias duel zone gravatar image

updated 2014-10-12 10:40:50 +0200

⌥(option) + N, N → ñ

⌥(option) + N, ⇧(shift) + N → Ñ

To find the other interesting characters:

  1. activate the Keyboard Viewer:

    System Preferences > Language & Text > Input Sources

    turn on Keyboard & Character Viewer

  2. open the Keyboard Viewer, from the Keyboard selector within the menu bar,

  3. press the ⌥(option) key (or any other keyboard modifier) to discover which character on the keyboard may give you access to language specific characters (ex. : ⌥ + N → ã, ñ, õ, Ã, Ñ, Õ).

.

Note : this is not a shortcut specific to LibreOffice, you can use it within the Finder anf within any application.

edit flag offensive delete link more
0

answered 2014-10-09 20:19:59 +0200

Perhaps the specific font yo're using doesn't contain "Ñ". The table in Insert > Special Character only shows the characters that the current font actually has, so try switching to another.

edit flag offensive delete link more
0

answered 2014-10-09 23:06:04 +0200

Lupp gravatar image

The code points should be U+00D1 (=209 decimal) for upper case and U+00F1 (=241 decimal) for lower case.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-09 20:03:02 +0200

Seen: 396 times

Last updated: Oct 12 '14