Ask Your Question
0

Bug Submission Assistant rotten? [closed]

asked 2014-10-20 17:25:39 +0200

Lupp gravatar image

Got over former experiences I tried once more to file a bug report using the "BSA" from libreoffice.org . Having prepared everything for half an hour I went to "Submit". Since then I "press submit again" every few seconds like a banana greedy lab's chimp may push his button - but without succes. What to do?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-05 18:17:13.175198

2 Answers

Sort by » oldest newest most voted
0

answered 2014-10-29 17:00:52 +0200

Same here, using Ubuntu 14.10 firefox 33.0, disabled all addblockers but won't submit. Keep getting: "Data not yet loaded. Please press submit again in a few seconds"

edit flag offensive delete link more
0

answered 2014-10-29 22:35:57 +0200

horst gravatar image

Try the direct approach here.

edit flag offensive delete link more

Comments

I found that way again which I had already gone in a few cases. But I still wonder for what reason libreoffice.org should supply an assistant not working properly. They should probably not intensify discouragement.

Lupp gravatar imageLupp ( 2014-10-30 00:47:51 +0200 )edit

Gute Frage!! I think there is LO corner in Bugzilla for web related bugs.

horst gravatar imagehorst ( 2014-10-30 02:10:50 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-10-20 17:25:39 +0200

Seen: 128 times

Last updated: Oct 29 '14