Ask Your Question
0

Boundary box of objects in Impress not visible [closed]

asked 2014-11-11 17:04:09 +0100

wotan2 gravatar image

updated 2016-03-06 01:26:08 +0100

Alex Kemp gravatar image

I recently realized that the newer versions of Impress somehow don't show boundary boxes of objects anymore. I created a new presentation, clicked into the placeholder for "title", entered some Text and the boundary box is gone. Simply not shown anymore.

To make sure it's not my installation I completely reinstalled Libreoffice and deleted ~/.config/libreoffice. Further I created a new empty user and still got the same behavior. Another check I did was to turn off Hardware acceleration, transparency and antialiasing in Libreoffice and stopped my window manager's compositor (compton). Still the same. I even tried to set the color of object boundaries in preferences on red, just to make sure it's not related to that.... =/

I am using Libreoffice 4.2 with an Intel graphics card with Xserver 1.16-2.

Does anyone have an idea how I can get Impress to ALWAYS show object boundaries even for boxes containing text? Oh and to clarify that: I do not want to set a border like you do with "Edit Style" > "Line". I just want the boundary that is shown in the so called "Normal" slide-editing view.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 01:26:25.411087

Comments

Do you remember in which version do you have seen boundaries of presentation objects? I do not see them in any of my installed versions.

Regina gravatar imageRegina ( 2014-11-12 08:14:07 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-11-12 01:54:55 +0100

ROSt52 gravatar image

I interpret your term "boundary box" as the frame around text elements like title, bullet list, and text box

You are partially right. I made a test using LibO 3.6.5 portable (the oldest I have) and compared with LibO 4.2.7.2 normal version. A difference I saw was only in the case of the bullet list. In the 3.6.5 version the frame is always visible even when I am editing the text; in the 4.2.7 version the frame of the bullet list disappears when I editing text in the bullet list.

All other text elements show the frame even when I am editing text inside.

Is this a bug? I don't know because I don't know the specifications. However, you can file a bug report here https://www.libreoffice.org/get-help/...

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-11-11 17:04:09 +0100

Seen: 750 times

Last updated: Nov 12 '14