Ask Your Question
2

nonprinting characters invisible even with "View Nonprinting Characters" checked [closed]

asked 2012-07-31 16:20:21 +0200

oardeby gravatar image

updated 2015-10-18 03:03:42 +0200

Alex Kemp gravatar image

Despite making the "View nonprinting Characters" option active my nonprinting characters do not show. LibreOffice 3.5.5.3 upgraded from 3.4 (same problem before upgrade. Upgrade done after first uninstalling 3.4)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 03:04:16.246586

Comments

There has been → fdo#40482 for LibreOffice 3.4.3/3.4.4.

manj_k gravatar imagemanj_k ( 2012-08-03 13:21:22 +0200 )edit

[solved] is not the right way to go on an "ask" website. You just have to check the answer you think is good (the check symbol below the number at the left of every message).

hyogapag gravatar imagehyogapag ( 2012-08-31 23:28:31 +0200 )edit

1 Answer

Sort by » oldest newest most voted
3

answered 2012-07-31 17:06:54 +0200

hyogapag gravatar image

updated 2012-07-31 17:49:11 +0200

Well, "View Nonprinting characters" option is only a shortcut to display the characters within a list you can find in Tools > Options > LibreOffice Writer > Formatting Aids. Here, there is some kind of tab called "Display of".

You have to tick the characters you want to be displayed when you activate the "View Nonprinting characters" options.

There is more info on the LibreOffice Help : http://help.libreoffice.org/Common/Formatting_Aids

Have you tried that?

edit flag offensive delete link more

Comments

1

No I hadn't, now I have and it's back to normal. I read about the bug, thankyou hyogapag and manj_k!

oardeby gravatar imageoardeby ( 2012-09-24 06:04:25 +0200 )edit

Question Tools

Stats

Asked: 2012-07-31 16:20:21 +0200

Seen: 3,747 times

Last updated: Sep 24 '12