Ask Your Question
0

how do i install LibreOffice

asked 2015-01-04 00:57:40 +0200

martintfarrell gravatar image

i have abrand new windows 8.1 computer & when i try 2 install it says its a .msi file & which app do I want 2 open it. iv no idea, i just assumed it would open & install automatically, please help thanks

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2015-01-04 16:46:53 +0200

seanty gravatar image

updated 2015-01-04 16:57:18 +0200

I also had same problem. If you save the downloaded file to your desktop. Right click on the file and select rename and change the file extension from ".man" (or what ever it is) to ".msi". Then clicked on the file and the installer should then install program.

edit flag offensive delete link more
0

answered 2015-01-04 06:21:29 +0200

ROSt52 gravatar image

This is the installation guideline for Windows: http://www.libreoffice.org/get-help/i...

Make sure you downloaded your msi-file from http://www.libreoffice.org/

If you still have problems, please report in detail what you did and what the result of each step was.

edit flag offensive delete link more
0

answered 2015-01-04 14:02:07 +0200

Lupp gravatar image

updated 2015-01-04 17:03:16 +0200

"msi" is the standard extension for "MicroSoft Installer" and should, of course, be properly recognised by MicroSoft systems.

First make sure that file extensions are correctly shown. There may be idiotic default settings hiding "known extensions" in the file manager.

We had some issues recently again where the InternetExplorer (also MicroSoft!) refused downloading an msi file from not MS-certified source without appending a misleading extension, mostly "man". Abolishing the mimicry will do in this case.

Your problem is more likely to spring from a wrong or missing file association in Windows itself. Try to right-click your Libre....msi file and choose 'Open with...'. You may get offered the 'Windows (R) installer' which is the means of choice. If it is not offered on the first level you should find it choosing the 'Choose program' option. The executable you need should be "C:\Windows\System32\msiexec.exe".

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-01-04 00:57:40 +0200

Seen: 261 times

Last updated: Jan 04 '15