Ask Your Question
0

When I cut or copy and then paste to Writer, text appears in table. Never did before. How do I get it to appear as text alone? [closed]

asked 2015-03-08 01:56:15 +0200

jetsam gravatar image

updated 2020-08-16 23:34:21 +0200

Alex Kemp gravatar image

Window 7, latest LO update.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-16 23:34:54.979092

Comments

What do you cut or copy? What format is the file from which you cut or copy?

ROSt52 gravatar imageROSt52 ( 2015-03-08 17:28:13 +0200 )edit

I'm not sure what formats specifically show up in tables - I'll have to watch more closely. However, they are ones I was copying from before without this issue. One source was a list of jokes from which I print out a few pages at a time for an elderly aunt, who loves them. I've been assuming that I had accidentally engaged one of Writer's features. When I copy from my docs or from emails, though, this doesn't happen. Thanks for the interest.

jetsam gravatar imagejetsam ( 2015-03-09 07:09:48 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-03-09 11:20:15 +0200

Wildcard gravatar image

Go to "Edit" -> "Paste Special..." and choose "Unformatted text." Should handle it.

If not, paste it into a TXT file first. That's a good way to strip out inline images as well as other odd formatting issues. Use TextEdit (with rich formatting off) on a Mac, or Notepad on a Windows. But the "Paste without formatting" given in my first sentence will handle almost all scenarios.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-03-08 01:56:15 +0200

Seen: 309 times

Last updated: Mar 09 '15