Ask Your Question
0

How do I remove the 1px border from Impress in full screen mode?

asked 2015-03-09 05:25:37 +0200

markmthomson gravatar image

When I put LibreOffice Impress into full screen mode on a 1920x1080 pixel screen, a 1px black border appears on the bottom and right of the screen. Although this is usually not visible against the black border of the screen itself, when I do a screen capture for the purposes of a video screencast, the border artifacts become clearly visible. How do I avoid this?

LibreOffice Version: 4.2.7.2 on Linux Mint 17

edit retag flag offensive close merge delete

Comments

Did you figure out how to do it? I have the same problem

fariazz gravatar imagefariazz ( 2015-12-07 08:19:48 +0200 )edit

I also have this problem, background contents are visible from a 1 pixel border in bottom and right

(Windows 8.1, 1366x768 screen)

reza55n gravatar imagereza55n ( 2017-12-02 20:56:44 +0200 )edit

I also have this problem on Windows 10 / 4k screen and the lines are white (very visible on black screens)

Olivier Pons gravatar imageOlivier Pons ( 2018-03-22 18:26:46 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-04 16:42:56 +0200

sveinki gravatar image

You hit a bug - a funny one, because there's already a bugreport describing the exact same thing, but with white lines bottom and right. Happens on some versions of Windows and Debian derivatives, but not all. I can see it in LO 5.4 on LinuxMint 18.2, tested both with black and white background.

I'll send in more details, let's hope this helps to find a solution.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2015-03-09 05:25:37 +0200

Seen: 565 times

Last updated: Dec 04 '17