Asian characters doesn't display in Libreoffice Base

asked 2015-03-24 11:20:26 +0200

420blazeitfgt gravatar image

Libreoffice 4.3 and 4.4 Windows 8.1 Default language for non-unicode apps set to Thai.

Asian (Thai) character refuses to display in Base. http://www.dropmocks.com/mIcT1k

It does, however, display correctly if I change the user interface language to Thai. http://www.dropmocks.com/mIcxIj

I am suspecting a fonts problem (liberation sans doesn't support Thai language)

Is there any way to fix this? I don't want to change the entire interface to Thai.

Thank you.

edit retag flag offensive close merge delete

Comments

Please help the helper to you help you!

Which OS are you using?

What are your font settings in

  • Tools > Options > Language Settings > Languages / Complex Text Layout?

  • Tools . Options > LibreOffice > Fonts?

ROSt52 gravatar imageROSt52 ( 2015-03-25 02:17:48 +0200 )edit

Tools > Options > Language Settings > Complex Text Layout All checkboxes checked. Movement Logical. Numerals Arabic. http://www.dropmocks.com/mIaQAw

Tools > Options > LibreOffice > Fonts Nothing is set. Apply replacement table unchecked. Font Settings for HTML, Basic and SQL Sources set to Automatic. http://www.dropmocks.com/mIZS-W

420blazeitfgt gravatar image420blazeitfgt ( 2015-03-25 04:13:07 +0200 )edit