Ask Your Question
1

Date format don't work after upgrade to 3.6 from 3.5 [closed]

asked 2012-08-14 11:42:17 +0100

TheoLinux gravatar image

updated 2015-10-17 22:53:17 +0100

Alex Kemp gravatar image

If i try to change the date format in a cell, this function didn't work in LO calc. I downgrade to 3.5 and evrything is ok.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 22:53:46.680142

Comments

1

Please add details: What did you input exactly, what's the cell exact format? How do you try to change the format? Which behaviour did you expect, and which did you encounter?

tohuwawohu gravatar imagetohuwawohu ( 2012-08-14 14:17:50 +0100 )edit

If you type in a cell a date (for example 02/09/2012) and try to change the date format for this cell (right click --> cell format --> date and you select a different format (02 Sep. 2012) this function siply don't work as in the previous versions. The same happens with the newer version 3.6.1

TheoLinux gravatar imageTheoLinux ( 2012-09-03 21:31:23 +0100 )edit

Sorry, i can't reproduce this. I've checked entering a date with german and with english (US) localisation. Both worked completely fine. So, you may check your localisation settings and the default language of your document. It may be a user profile issue, too.

tohuwawohu gravatar imagetohuwawohu ( 2012-09-04 07:58:58 +0100 )edit

Thank's for your advice, i will chek it out (i have the greek version installed).

TheoLinux gravatar imageTheoLinux ( 2012-09-04 22:18:27 +0100 )edit

Be sure you don't have the cell format as text when introduce the date the first time. If so, after changes of format do not do anything because the date remain as text. After change the cell format from text to date, delete the single quote at the begin of the date text.

m.a.riosv gravatar imagem.a.riosv ( 2012-09-06 00:29:52 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2012-09-06 16:20:15 +0100

TheoLinux gravatar image

updated 2012-09-06 16:20:30 +0100

Many thank's to manj_k. In LO 3.6 this behavoir is normal. This issue is closed.

Thanks to all for the comments.

edit flag offensive delete link more
0

answered 2012-09-05 20:38:41 +0100

LeV gravatar image

I have the same trouble with russian LO 3.6.1.2. i.e., some row has date format. Usually I input new date value into blank cell, i.e., "5-9" (without quotes) and then press enter. LO reformat it to "5-Sep-2012". After updating to the last version I have lost this functionality :(

edit flag offensive delete link more

Comments

I think the last release is more restrict, try using your locale separator for dates as separator.

m.a.riosv gravatar imagem.a.riosv ( 2012-09-06 00:22:31 +0100 )edit
manj_k gravatar imagemanj_k ( 2012-09-06 13:15:31 +0100 )edit
1

Thanks to manj_k, D/M/ works well for ru_RU locale. This is inconvenient, but it's better than nothing. I will get used to!

LeV gravatar imageLeV ( 2012-09-06 18:50:36 +0100 )edit

Question Tools

Stats

Asked: 2012-08-14 11:42:17 +0100

Seen: 1,369 times

Last updated: Sep 06 '12