Ask Your Question
0

libreoffice4.4 won't start complaining extension XINERAMA missing. I could but I don't use Xinerama. How to run without Xinerama?

asked 2015-04-28 21:37:11 +0200

rlx gravatar image

updated 2015-08-27 23:19:12 +0200

Alex Kemp gravatar image

I just installed libreoffice-4.4.2-x86_64 as a Slackware package. Running 'soffice' returns the following message and soffice exits right away.

Xlib: extension "XINERAMA" missing on display ":0.1".

I have a NVIDIA card running a NVIDIA driver that supports Xinerama, but I don't use it since I chose to have separate monitors and I use 'fvwm' as a window manager.

There should be a way to start office without Xinerama but I can't find it. I searched the net without finding any answer that applies.

Thanks for any suggestion (other that activating Xinerama!).

Thanks

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-12-02 18:16:43 +0200

Same issue here under Debian Testing. I have dual monitors but don't use Xinerama. LibreOffice never had a problem before, but now, tho it will start, it won't load any documents without crashing with that error msg. I've reinstalled it with no luck. I'll uninstall and try again some other time since no one seems interesting in fixing this, judging by the response to your problem.

edit flag offensive delete link more
0

answered 2016-02-17 00:46:47 +0200

oweng gravatar image

The dependency on libXinerama.so.1 changed as a result of tdf#53861. Does the issue persist in the v5.x series?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2015-04-28 21:37:11 +0200

Seen: 1,018 times

Last updated: Feb 17 '16