Ask Your Question

Modifying the Garamond font

asked 2015-05-28 09:07:30 +0200

ian.dsouza gravatar image

I just got the EB Garamond open source font. I use LibreOffice Writer and got the font to work. The characters are great but the numerals are 'old-style' : not in-line. It seems the font packages both the old-style and in-line versions for numerals; and the old-style is activated by default. The feature 'lnum' activates the in-line numerals but I have no idea how to do so.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2018-08-05 02:15:58 +0200

LibreTraining gravatar image

You must be using the older version of EB Garamond.
Get a better, updated, and enhanced version of EB Garamond here:

The default numbers in that version are tabular lining.
So just download that font package, un-install the old version, install the new version.

The numbers will already be in the format you want.

Please check the checkmark at left is this answers your question.


edit flag offensive delete link more


Just for completeness (this is an old thread): since LibO 5.3, you can use lining numerals with the original EBGaramond font by appending :lnum to the font name in the style definition.

Notice that EBGaramond12, while adding some neat features (like real bold face) it's still rough in (some) corners, so I'm not sure of recommending it as a full replacement of the original font.

RGB-es gravatar imageRGB-es ( 2018-08-05 13:35:58 +0200 )edit

Hmmm ... I did not notice how old this post is.
Not sure why it ended up in the current list.

LibreTraining gravatar imageLibreTraining ( 2018-08-05 20:08:25 +0200 )edit

answered 2015-07-17 11:30:08 +0200

binoyte gravatar image

vote for this topic

Features such as lnum are opentype font features, actually not supported. MS Word does it partially.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools



Asked: 2015-05-28 09:07:30 +0200

Seen: 1,017 times

Last updated: Aug 05 '18