Ask Your Question
0

Equation numbering

asked 2015-05-28 17:42:52 +0100

Stefan 93 gravatar image

updated 2015-08-26 19:32:58 +0100

Alex Kemp gravatar image

Hello, I can't put numbering at the right side of the equations. I read instructions for LibreOffice 4.2 https://books.google.rs/books?id=klTb... And it does not work. When I enter fn in new paragraph and press key "F3", it just highlights the paragraph and doesn't open the Equation editor. When I go to Cross-Reference, I don't see "Text". I'm using LibreOffice 4.4.2.2 - Serbian Translation.

edit retag flag offensive close merge delete

Comments

The fn and then F3 does not open the equation editor. It inserts just a dummy formula. You may then doubleclick the dummy and create your own formula.

Lupp gravatar imageLupp ( 2018-04-19 10:40:13 +0100 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2018-04-19 01:49:39 +0100

Alexis Wilke gravatar image

I think that the easiest way to add the equation number to the right properly centered vertically is to add a table of 2 columns and one row. In the left cell you put your formula and in the right cell you put the number "(Eq. 1)". In the table settings, you can then select to vertically center the text so the "(Eq. 1)" text appears centered compared to the formula. And of course, make it appear right aligned.

You can adjust the width of the columns to make sure that the formula is either centered or indented and fits as expected.

Where you are not unlikely to encounter problems is when a formula does not fit your page horizontally.

edit flag offensive delete link more

Comments

(Value added:) The fn+F3 tool creates the table in an appropriate format and adds the number automatically. There is a sub-category Equation under Index of Tables usable to create an index of equations (per document or per chapter).

Lupp gravatar imageLupp ( 2018-04-19 10:57:58 +0100 )edit
0

answered 2015-06-02 19:21:44 +0100

pierre-yves samyn gravatar image

Hi - The technique you describe uses AutoText. They use the "locale" settings. For example, in French the shortcut is nf and not fn.

You have to look what is the Serbian shortcut (english menu): Edit AutoText unfold Standard Formula Numbering

Regards

edit flag offensive delete link more
0

answered 2015-06-02 12:13:04 +0100

ajlittoz gravatar image

This looks like this question. See the suggestions which are not perfect, though.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-05-28 17:42:52 +0100

Seen: 5,132 times

Last updated: Apr 19 '18