Ask Your Question
0

I downloaded version 4.4.3 and when I tried to open it i got an "Error while opening file" message. Tried again with the same result. I already have version 4.0 and have been using it.

asked 2015-06-01 23:39:43 +0200

106 gravatar image

updated 2015-08-26 19:36:53 +0200

Alex Kemp gravatar image

I am currently using Office Writer Version 4.0 and assumed I am downloading the same thing but the up-to-date version, which was mentioned when I opened and began to use 4.0. I am using Windows vista Home Premium 32-bit.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-06-02 00:32:47 +0200

Alex Kemp gravatar image

You have given Insufficient error information for anyone to be able to help.

I recently installed LO v4.4.3.2 under Debian then tried to open a file previously worked on with (the latest version of) OpenOffice & got an error message. It said something like:

This file is locked for use by Alex Kemp. Do you want to open it read-only or save a copy?

Windows had crashed whilst attempting to hibernate with a copy of OO open, so the error message made perfect sense.

With yourself, I would have expected expect far more information in the error message than what you have so far written. Please add some extra if you have it.

edit flag offensive delete link more

Comments

I have nothing more. I reported the text of the Error message exactly as it appeared when I tried to install the file. It followed the window opening with the twirling wheel-like image with the spokes.

106 gravatar image106 ( 2015-06-05 15:47:45 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-06-01 23:39:43 +0200

Seen: 62 times

Last updated: Jun 02 '15