Cant format the number [closed]

asked 2015-06-14 17:01:38 +0100

drum gravatar image

Hi guys, normally i would select the option "Text to Columns" change the text from Standard to Us-English and then i could format my numbers like I always did. But when I try it now, it changes back to standard and nothing happens at all. I dont have apostrophes or anything else in the number field. I try really everything and I cant change the numbers, only if I type them manually, but I guess thats not the point in using this program...

Pleas help, I'm really desperate..

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-22 00:12:15.315955

Comments

Please tell what version, language and part of LO, which OS you are using.

horst gravatar imagehorst ( 2015-06-15 17:48:56 +0100 )edit