Ask Your Question
2

[LO3.6] Writer bulleted list button doesn't use any style - can't customize [closed]

asked 2012-08-24 13:38:02 +0200

Rajven gravatar image

updated 2015-10-17 15:54:08 +0200

Alex Kemp gravatar image

Trying to customize some behavior in the default template I discover this. In a new writer doc, using directly the "bulleted list on/off" button, you get your bulleted list paragraph but, checking the style explorer, the bulleted paragraph does not use any list style... It seems like some styleless list.

Is this a bug?

If not, how do I customize the behavior of that button? Which is the style to edit to change the default behaviour?

Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 15:54:18.026016

1 Answer

Sort by » oldest newest most voted
2

answered 2012-08-26 14:50:22 +0200

tomkeb gravatar image

updated 2012-08-26 14:53:23 +0200

I solved this problem by assigning a keyboard shortcut to "List 1" style and not using the toolbar button anymore. Works well, the default behaviour is a bummer though.

edit flag offensive delete link more

Comments

Thank you! Sadly I bumped onto this issue trying to explain LO to a basic user, so I were searching for a solution for that type of user who is (again, sadly) too much accostumed hitting the button and won't change that way of work.

Rajven gravatar imageRajven ( 2012-08-28 09:52:33 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2012-08-24 13:38:02 +0200

Seen: 303 times

Last updated: Feb 01 '13