Ask Your Question
0

My Writer Spelling Grammar changes from English USA to Portugese after a few pages of checking. [closed]

asked 2015-07-06 03:21:17 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Writer of LireOffice: I have all the defaults checked for English USA but after spelling and grammar checking for a few pages, it switches to Portuguese and I can't change it back without quitting and restarting.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-02 23:39:49.050129

2 Answers

Sort by » oldest newest most voted
0

answered 2015-07-06 05:54:30 +0100

Alex Kemp gravatar image

Does the Locale setting at Menu:-Tools Options... Language Settings Languages match your actual locale?

For Linux:-

alexK@AVLinux:~$ locale
LANG=en_GB.UTF-8
LANGUAGE=
LC_CTYPE="en_GB.UTF-8"
LC_NUMERIC="en_GB.UTF-8"
LC_TIME="en_GB.UTF-8"
LC_COLLATE="en_GB.UTF-8"
LC_MONETARY="en_GB.UTF-8"
LC_MESSAGES="en_GB.UTF-8"
LC_PAPER=en_GB.UTF-8
LC_NAME="en_GB.UTF-8"
LC_ADDRESS="en_GB.UTF-8"
LC_TELEPHONE="en_GB.UTF-8"
LC_MEASUREMENT=en_GB.UTF-8
LC_IDENTIFICATION="en_GB.UTF-8"
LC_ALL=
edit flag offensive delete link more
0

answered 2015-07-06 10:21:08 +0100

petermau gravatar image

Are all your paragraph style settings set to US-English? I can reproduce the problem by modifying the Font > Language settings in the paragraph styles, in my case switching back and forth between English-GB and French. ..Peter

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-07-06 03:21:17 +0100

Seen: 106 times

Last updated: Jul 06 '15